A Deployment/Change Log Schedule and Notes system for SilverStripe sites


Repository: https://github.com/webbuilders-group/silverstripe-deployment-notes

Packagist: http://packagist.org/packages/webbuilders-group/silverstripe-deployment-notes

Issues: https://github.com/webbuilders-group/silverstripe-deployment-notes/issues

Authors: Ed Chipman

2 0 5.1K


Readme

Deployment Notes

A Deployment/Change Log Schedule and Notes system for SilverStripe sites

Maintainer Contact

Requirements

  • SilverStripe Framework 4.0+

Installation

Composer (recommended):

composer require webbuilders-group/silverstripe-deployment-notes

Documentation

The documentation for the module can be found here.


Versions

dev-master
2019-23-8 2458765: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-deployment-notes dev-master

Manual Install: Download

Requires
  • erusev/parsedown: ~1.0
  • erusev/parsedown-extra: ~0.2
  • silverstripe/framework: ~4.0
  • unclecheese/display-logic: ~2.0
1.0.x-dev
2018-59-7 2458369: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-deployment-notes 1.0.x-dev

Manual Install: Download

Requires
  • silverstripe/framework: ~3.2
  • erusev/parsedown: ~1.0
  • erusev/parsedown-extra: ~0.2
  • unclecheese/display-logic: *
  • composer/installers: *
2.0.2
2019-23-8 2458765: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-deployment-notes 2.0.2

Manual Install: Download

Requires
  • silverstripe/framework: ~4.0
  • erusev/parsedown: ~1.0
  • erusev/parsedown-extra: ~0.2
  • unclecheese/display-logic: ~2.0
2.0.1
2019-30-18 2458533: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-deployment-notes 2.0.1

Manual Install: Download

Requires
  • silverstripe/framework: ~4.0
  • erusev/parsedown: ~1.0
  • erusev/parsedown-extra: ~0.2
  • unclecheese/display-logic: ~2.0
2.0.0
2018-25-7 2458369: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-deployment-notes 2.0.0

Manual Install: Download

Requires
  • silverstripe/framework: ~4.0
  • erusev/parsedown: ~1.0
  • erusev/parsedown-extra: ~0.2
  • unclecheese/display-logic: ~2.0
1.0.0
2018-5-7 2458369: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-deployment-notes 1.0.0

Manual Install: Download

Requires
  • silverstripe/framework: ~3.2
  • erusev/parsedown: ~1.0
  • erusev/parsedown-extra: ~0.2
  • unclecheese/display-logic: *
  • composer/installers: *

Contact Us!