Extends the widget area editor and makes used widgets collapsible. Works well with the advanced widget editor module.


Repository: https://github.com/webbuilders-group/silverstripe-collapsiblewidgets

Packagist: http://packagist.org/packages/webbuilders-group/silverstripe-collapsiblewidgets

Issues: https://github.com/webbuilders-group/silverstripe-collapsiblewidgets/issues

Authors: Ed Chipman

0 1 310


Readme

Collapsible Widgets

Extends the widget area editor and makes used widgets collapsible. Works well with the advanced widget editor module.

Maintainer Contact

Requirements

Installation

composer require webbuilders-group/silverstripe-collapsiblewidgets

Versions

dev-master
2017-33-9 2457822: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-collapsiblewidgets dev-master

Manual Install: Download

Requires
  • silverstripe/framework: ~3.1
  • silverstripe/widgets: *
  • composer/installers: *
1.x-dev
2017-33-9 2457822: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-collapsiblewidgets 1.x-dev

Manual Install: Download

Requires
  • silverstripe/framework: ~3.1
  • silverstripe/widgets: *
  • composer/installers: *
0.1.3
2017-33-9 2457822: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-collapsiblewidgets 0.1.3

Manual Install: Download

Requires
  • silverstripe/framework: ~3.1
  • silverstripe/widgets: *
  • composer/installers: *
1.0.0
2017-33-9 2457822: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-collapsiblewidgets 1.0.0

Manual Install: Download

Requires
  • silverstripe/framework: ~3.1
  • silverstripe/widgets: *
  • composer/installers: *
0.1.2
2017-57-8 2457821: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-collapsiblewidgets 0.1.2

Manual Install: Download

Requires
  • silverstripe/framework: ~3.1
  • silverstripe/widgets: *
  • composer/installers: *
0.1.1
2015-54-13 2457067: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-collapsiblewidgets 0.1.1

Manual Install: Download

Requires
  • silverstripe/framework: 3.1.*
  • silverstripe/widgets: *
  • composer/installers: *
0.1.0
2014-25-25 2456926: UTC
BSD-3-Clause

Install composer require webbuilders-group/silverstripe-collapsiblewidgets 0.1.0

Manual Install: Download

Requires
  • silverstripe/framework: 3.1.*
  • silverstripe/widgets: *
  • composer/installers: *

Contact Us!